Page 1 sur 1

Embryons qui ne se développent pas ? Des solutions ?

Posté : 16 janv. 2017 à 11:44
par Vivie
Bonjour à toutes

Je lance ce sujet : votre parcours vous permet d'obtenir des embryons mais ils se développent pas ou mal !

Quelles solutions votre centre vous a proposé ?

Je partage mon expérience : j'ai 40 ans ( oui ca aide pas :-D )
J'ai fait 5 fiv icsi ( la 5 eme est en cours et s'annonce comme un echec)
Et seulement un transfert de 2 J3 sans grossesse
J'ai toujours eu au moins 5 ovocytes de ponctionnés ( jusqu'à 10) et j'ai obtenu à chaque fois des embryons
Mais voilà au 3 eme jours ils ne sont pas dans la norme , le labo les poussent et au final je perds tout

Je voudrais trouver des solutions car j'avoue que je m'épuise à force alors au prochain rendez-vous j'aimerai avoir des arguments

Merci à vous de partager vos expériences

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 16 janv. 2017 à 13:59
par hope59
bonjours je suis un peu dans votre cas sur 3fiv j'ai 2annuler et la seul ou j'ai eu un transfert j'avait 4 embryon mais il avait un retard du coup on a attendu un jour supplémentaire avant de transféré, au final 3sont mort et celui transféré na pas tenu non plus on nous a proposer une fiv imsi pour plus de chance et on a changer mon traitement.

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 16 janv. 2017 à 20:08
par Vivie
Merci hoe59 pour ton témoignage
Effectivement j'ai lu que certaines fivettes avaient des imsi
Lors de notre dernier rendez-vous avec le biologiste j'avais évoqué cela et il a dit aucune raison sans même m'avoir demandé si on avait fait le test de fragmentation de spermatos
Eux concerne l'idée que ce sont mes ovocytes et mon surpoids...

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 16 janv. 2017 à 20:34
par hope59
nous on nous la proposer a cause du spermogramme de mon homme et du faite que j'ovule mal et que je repond pas beaucoup au protocole.

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 20 mai 2017 à 13:03
par tulipe59
Bonjour, je me retrouve dans la même situation la stimulation se passe bien la ponction aux environs de 8 à 10 embryon fécondation j+ 1
J + 2 évolution lente, j + 3 arrêt de la multiplication cellulaire...
nous sommes étiqueté fertilité indéterminé nous aimerions comprendre...
au prochain rendez-vous nous allons demander le diagnostic de la fragmentation en ADN des spermatozoïdes.
le spermogramme de mon conjoint et pourtant parfait! il y a-t-il d'autres témoignages??
Merci

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 22 mai 2017 à 01:48
par wali9970
Bonsoir tulipe59 , vous m'avez envoyé un message en privé ( wali9970), je pense que vous êtes trompé du destinataire. Mais nous aussi
on a passé un parcours long et difficile et après 6 ans de combat on eu un beau garçon de 3 ans et demi après qu'on a changer de PMA. Ma femme RAS et Moi azoospermie.Si vous voulez plus de conseille je peux vous donner le phone de ma femme ou moi. Bon courage

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 22 mai 2017 à 20:26
par Vivie
Pour moi ils disent aussi que mes ovocytes manquent de maturité
Pour la prochaine fiv nous allons tenté protocole long , déclenchement le plus tard possible avec hcg si je me souviens bien sous cutanée
C'est prévu en juin....

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 23 mai 2017 à 11:39
par hope59
Vivie a écrit :Pour moi ils disent aussi que mes ovocytes manquent de maturité
Pour la prochaine fiv nous allons tenté protocole long , déclenchement le plus tard possible avec hcg si je me souviens bien sous cutanée
C'est prévu en juin....
protocole long et hcg c'est se que j'ai eu aussi et normalment j'aurait encore sa la prochaine fois

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 23 mai 2017 à 11:40
par hope59
par contre la piqûre hcg était en intra musculaire moi

Re: Embryons qui ne se développent pas ? Des solutions ?

Posté : 25 mai 2017 à 18:00
par Bébéléo
Bonjour,
j'ai, pour ma 1ère tentative de FIV été confrontée avec chéri à un échec cuisant... 10 follicules de ponctionnés, 5 ovocytes dont 2 matures = 0 embryons :( ils avaient tout bonnement arrêté de se développer...
C'était une 1ère tentative, un protocole antagoniste court sous fertistart.
Pour la 2ème tentative, j'ai fait un protocole agoniste long sous décapeptyl et puregon et là, PAF! 8 embryons dont un que je couve actuellement... (20 follicules/10 ovocytes)...
J'ignore si ce changement a été dû au changement de protocole ou si c'est les variations de cycles qui ont permit d'obtenir ces petits pingouins...
Pour chaque tentative ce sont des FIV ISCI qui ont été faites...
J'espère que vous aurez bientôt de jolis embryons joufflus et tout ronds prêts à aller au chaud!!